Deze website maakt gebruik van cookies. Voor meer informatie over de cookies waarvan deze website gebruik maakt klik hier.
Door verder op deze website te surfen geeft u de toestemming aan Minoc Media Services om cookies te gebruiken. verder gaan
 

Zo weet je of je veilig bent voor WannaCry

Karen Gijsbrechts

 
WannaCry maakte dit weekend al tienduizenden slachtoffers. Deze Windows-versies lopen het risico om door de ransomware getroffen te worden.

 

Dit weekend werd de wereld getroffen door wat nu al de grootste malware-aanval ooit wordt gedoopt. ‘WannaCry’, een bijzonder effectieve ransomware-variant, verspreidde zich wereldwijd razendsnel bij bedrijven, ziekenhuizen en andere organisaties, en maakte al tienduizenden slachtoffers. Op zaterdag kon de aanval tijdelijk stop worden gezet, maar de oplossing is geenszins definitief. Daarom worden gebruikers aangeraden om zo snel mogelijk te controleren of zij gevaar lopen voor WannaCry.

Windows-gebruikers

WannaCry maakt gebruik van een recent lek in Windows en kan in theorie elke versie van Windows treffen die de patch MS17-010 missen, zegt Microsoft in een security-bulletin. De MS17-010-patch werd op 14 maart 2017 beschikbaar gemaakt, en zou normaal automatisch moeten worden gedownload.

Het probleem zit ‘m in oudere besturingssystemen en de toestellen waarop Windows Update is uitgeschakeld: de update zal op die toestellen niet aanwezig zijn, tenzij hij manueel werd doorgevoerd.

Windows XP, Windows 8, Windows Server 2003

Voor oudere besturingssystemen werd er in maart geen patch beschikbaar gemaakt, omdat de besturingssystemen niet meer door Microsoft worden ondersteund. Daarmee zijn vooral bedrijven kwetsbaar omdat zij het moeilijker hebben om over te schakelen naar nieuwe systemen vanwege compatibiliteitsproblemen met legacy-software. Inmiddels maakte Microsoft voor zo’n bedrijven per uitzondering een update beschikbaar voor Windows XP, Windows 8 en Windows Server 2003. Die patch kan handmatig gedownload worden.

Nieuwe Windows-versies

Bedrijven die een ondersteunde versie van Windows draaien, zullen normaal gezien beschermd worden door de update in maart. In deze besturingssystemen is het lek gedicht:

 

•  Windows 7

•  Windows Server 2008

•  Windows Vista

•  Windows Server 2008 R2

•  Windows 8.1

•  Windows Server 2012

•  Windows 10

•  Windows Server 2012 R2

•  Windows Server 2016

 

Gebruikers die deze besturingssystemen draaien kunnen wel kwetsbaar zijn voor WannaCry wanneer ze de automatische update-functie in Windows hebben uitgeschakeld. In dat geval raadt Windows aan om de update alsnog zo snel mogelijk te installeren.

Extra voorzorgen

Bedrijven die beschermd zijn tegen WannaCry kunnen ook bijkomende voorzorgen nemen. Zo raadt Microsoft aan om ook het verouderde netwerkprotocol SMBv1 te blokkeren, om zich ook te beschermen tegen toekomstige varianten van de aanval. Nederlandse security-dienstverlener Fox-IT stelt eveneens voor om geen rechtstreekse internetverbinding met het RDP- of SMB-protocol toe te laten, en spoort bedrijven aan om kwetsbare systemen te isoleren van het interne netwerk. Daarnaast is het nu ook meer dan ooit belangrijk om back-ups te maken én te verifiëren dat de back-ups bruikbaar zijn om gegevens terug te zetten.

 

Zoals altijd is het tot slot nuttig om verdachte e-mails met argusogen te bekijken. Ook de WannaCry-ransomware infiltreert een bedrijf op die manier: voorzichtigheid is geboden bij het openen van onverwachte links of bijlagen in e-mails.

 

Ransomware: 4 dingen die je kan doen na een aanval

 

Reacties

comments powered by Disqus
 

RECENT NIEUWS